Chase Paymentech Passerelle de paiement orbital Opencart

Chase Paymentech Passerelle de paiement orbital Opencart

Auteur : cartdeveloper1 Prix : 25 $

Acheter maintenant

Chase Paymentech Passerelle de paiement orbital pour Opencart

Acceptez votre paiement par carte de crédit en utilisant Chase Paymentech Orbital.

URL de la passerelle de paiement: http://www.chasepaymentech.com/

Ce module intègre l'API pour recevoir le paiement sur votre compte de paiement Chase Paymentech via des cartes de crédit.

Caractéristiques

  1. Acceptez le paiement par carte de crédit sur votre magasin.
  2. Activer le paiement pour une zone géographique spécifique.
  3. Activer le mode de paiement pour une limite de montant total spécifique
  4. Moyen sécurisé d'obtenir le paiement de vos clients via CC
  5. Déboguer la réponse de l'API de la passerelle de paiement

Aide et soutien supplémentaires

Si vous avez des questions qui dépassent la portée de ce fichier d'aide, n'hésitez pas à envoyer un e-mail via le formulaire de contact de ma page utilisateur ici

Acheter maintenant

20 thoughts on “Chase Paymentech Passerelle de paiement orbital Opencart”

  1. Hi
    I am getting 2 error messages please help to resolve it?

    1.Why am I receiving “20400 Invalid Request” error?
    2. System Error 20412 Precondition Failed: Security Information is missing

    I have just bought this extension

  2. Hi I am getting 2 error messages please help to resolve it?

    1.Why am I receiving “20400 Invalid Request” error? 2. System Error 20412 Precondition Failed: Security Information is missing

    I have just bought this extension

  3. No i barclays bank. I have not set a payment up before so i really dont know alot on how it works. my bank is barclays…

    Thank you

  4. You will need to have chase payment account in order to use the module and yes you may connect barclays bank account with paymentech payment gateway in merchant panel.

    Thanks!

  5. We have purchased, installed and testing this extension, but we are getting following error message when we are going to submit test order

    “System Error 2. Downstream Host Network error. Sorry for this inconvenience. You may contact us for further assistance”

    Refer screen – https://snag.gy/S415nG.jpg

    What causes belong to this error message?

    Also merchant service “Chase Paymentech” informed us below

    There were a few errors on the test cases.

    including state needs to be removed. This should also fix the 17916 errors since it will allow all 4 numbers after the hyphen.
    Needs to have a 1, 2 or 9 on all Visa/Discover transactions and should be blank on MasterCard/AMEX transactions.
    can be 10-14 digits however I saw preceding 0’s as well as a 1 in front of the number. I’d recommend only putting in the area code, prefix and the line number (8552306528).

    On the Level 2/3 transactions I did not see any of the necessary tags. Does the module that was purchased support Level 2/3 transactions?

    Please advice about these.

Leave a Comment

Your email address will not be published. Required fields are marked *